Comparaison des versions

Légende

  • Ces lignes ont été ajoutées. Ce mot a été ajouté.
  • Ces lignes ont été supprimées. Ce mot a été supprimé.
  • La mise en forme a été modifiée.

...

ObligatoireConseilléOptionnel*Commentaire
GD   
curl   
exif   
mysqli   
ioncube_loader  Non testé sur PHP7.
bbcode 1.0.3b1  

Pour PHP7 et 7.1, l'extension bbcode est compilable depuis https://github.com/esminis/php_pecl_bbcode

$ cd extname
$ phpize
$ ./configure
$ make
# make install
tidy   

APCu

  Des paramètres de configuration pour APC sont disponibles ici : Configuration de l'opcache
 pecl-memcache 3.0.8
ou pecl-memcached 2.2.0 (non recommandé : support beta) 
 Obligatoire si Memcached est installé
Pour PHP7 : extension pecl-memcache inexistante au 18/03/2016 
  zipObligatoire si Blogs activé

...